Screensaver won't stay on?

When I have Cubase Elements 9 open my screensaver won’t stay on. This is with the latest version 9.0.1 on Mac Sierra 10.12.1.

I am new to Cubase. Is there a setting in Cubase that is causing this to happen? If so, can I turn it off?

I was thinking maybe it’s the auto updates.

Any help is appreciated.

If you go to the Device Setup, and disable the “Activate Steinberg Audio Power Scheme”, that should do it,

though, don’t overlook, that this audio power scheme is there to help performance.

I’m not seeing that as an option, though it shows it in the manual.

This has always been the most annoying thing about Cubase for me.

And unchecking “Activate Steinberg Audio Power Scheme” will have no effect.

It’s always possible to force screensaver, but there’s no way that I know, to put monitors to sleep.

By the way, you find this option in Device Setup>VST Audio System.
Let me know if it changes anything for you.

Yeah I found where to find it, it’s just not there. See attached photo.
Screen Shot 2016-12-11 at 4.42.21 PM.png
And I can put the monitor to sleep, it’s just the screensaver that won’t work.

Other small bugs are happening just in general since I updated to Sierra, not just in Cubase. Now I remember why I didn’t update to El Capitan. Apple seems to botch every operating system update they do, be it desktop or iOS (especially iOS).

The audio power scheme is a PC thing,