Screwed up chord track

Hi, can anyone tell me why when i have the chord D on the chord track and all tracks are set to follow chord track I have one track at D and another track at F#m7…why isn’t it doin what it’s supposed to do?

help much appreciated…thank you, Kevin

Probably has to do with the Chord settings on “another track”. What are they?

Hi and thanks for responding…all the other midi tracks are set the same “follow chords” can’t think think of anything else I should do, it’s really weird, all other tracks are at D at this one will not budge from F#m7, I’ve used the chord track a few times and it’s a powerful tool but now I’m spending more time trying to figure out whats wrong and negating the advantage of the tool…in another area I have Em7 while all the other tracks are at C…I suppose I’m doing something stupid but the chord track is supposed to force the midi to it’s will …is it not?

cheers, Kevin

If you want to zip the cpr and post it I can have a look.

Well now your losing me…what"s a cpr and dunno how to zip my trousers never mind a cpr…

He just means your Cubase Project Folder, where your Cubase project file (.cpr file) lives in.
To “zip” a file is to compress it, so it shrinks in size and better protected against file coruption when transferring the file.

I am a Mac user but i think in Windows, if you ctrl-mouseclick on your Cubase Project Folder, you get a context menu where there is a compress (zip) function.

Hope this Helps !


thanks for that Robbie…I’m a bit stupid with computers…Kevin

Been trying to do it but I’m told the file is too big…it’s just over 2MB and apparently 2MB is the limit…so looks like I’ve had it…thanks anyway…Kevin

Surely, you can save an edited version, maybe without audio tracks, and the VST instruments unloaded, for example?
Anyways, I’m pretty sure that Steve was asking you if any of the MIDI tracks were using Follow Chord Track in the mode “Scales” (or at least, something other than the option “Chords”)

Hi, I did get rid of audio tracks and stuff…didn’t realize I can get rid of vst’s also, all the midi tracks in question are in follow chords mode…I’ll have another go at zipping it without vst’s…I just use Cubase as a big tape recorder, I’m not up with all the stuff that is possible (unfortunately) should study it I know but my eye’s just glaze over !!..I thank you guy’s for taking the time to help…Kevin

Hi, so I think (hope) I’ve done this correctly…the zip/rar is done…I think Steve has got fed up and left this thread ( can’t really blame him) so If anyone takes a look a “for instance” is on bar 12…all tracks are on a D chord but one of em is on F#m7…would love to know what I’m doing wrong because that surely is the reason for this problem…me!!!

thanks …Kevin
Night love day classical ver.rar (174 KB)

I’m still lurking…

All the tracks have ‘Chords’ mode active.

While there’s no actual 4 note F#m7 chord, but there is an E, F# and A on the cello track. When I switched the chord mode off and back on again, using “syncronize… first” the notes were transposed to only include notes from a D maj chord.

So that’s the fix. Since it’s possible to edit notes in this mode they can get out of sync with the chord track. Doubtlessly, there are other workarounds as well.

Would have been nice for you to have actually said which track of the seven your question was about, instead of “one of em” but I managed to find it just the same. Maybe next time. :wink:

I apologize profusely for not giving you the full info and I thank you profoundly for getting me through this…to me it was a huge problem and I would have ended up dumping the chord track but it is after all a very powerful tool…

thank you again steve and thanks to all who took time to help…Kevin

Best of luck to you,

Well…It’s still screwing with me…on a C chord it’s giving me a D note…no matter what I do…go figure…gonna have to not use the chord track on this project, this has put a large dent in my chord track future…it’s giving me more problems than it solves…