Scrollbar almost invisible

In write mode, am I the only one who has to squint at the screen for a few seconds each time to figure out where the scrollbar actually is?

The scrollbar’s color is #FCFCFC, its background is #FBFBFB…that’s near enough exactly the same colour, makes seeing it very hard.

Hoping there’s a hidden preference that can help me increase usability here?

No, sorry.

Depending on your OS, there are sometimes OS-level settings that can tweak these things. For instance, on mac you can choose to allow scroll bars to be hidden or always displayed. I don’t remember if this setting has an effect on dorico, however, since I use a trackpad and never click on the scroll bars so I haven’t ever really noticed. (And my dongle is on my other computer at home at the moment so I can’t check…)

Philip, I guess you’re using Dark Mode in macOS 10.15 Catalina, and you have scroll bars set to show always in System Preferences? If so, we’re aware of this problem and we will fix it in the next update.

For the time being, As Daniel says, if you change the Scroll bar setting in System Preferences > General to any of the other values, it will be more distinct. This will of course affect all scroll bars everywhere.