Scrub Tool Not Working

I recently upgraded from CuBase 11 Pro to Cubase 13 Pro and though everything else seems to be working fine, older and new projects are all opening and functioning normally, I’m not getting any audio with my scrub/play tool. Audio output is fine in normal play and solo modes.

I have been into the Settings - Scrub Tool page and increased the volume to full and selected Use High Quality Scrub Mode but still no sound when using that tool.

Also, I’m not using the Control Room. It’s not connected to any output.

Any suggestions?




Do you hear the MediaBay’s (and other) preview?

I would recommend to use the Control Room. Enable the Monitor bus and route it to the meaningful Audio Output port, where you want to hear the Scrub and Preview signals.

Thank you Martin
Sorry for the late reply but Yes! That has fixed it.
Much appreciated

Sorry, I’m really confused by this. For starters, enabling the control room and taking those outputs from the Stereo Out didn’t make the scrub tool sound while scrubbing an audio track.

Also, the other day I was editing something else that also had an audio track, and the scrub tool was working just fine in my usual configuration which is the default Stereo Out.

So if I press play, and it plays the track I’m on, but when I switch to the scrub tool it doesn’t play anything while scrubbing, what’s the deal with that? I read the manual for the whole scrub section and it doesn’t say anything about it.

I having this problem at the moment, too. MIDI scrub/play works. Audio doesn’t. My control room is on. Audio playback is fine.

I am using outputs 1&2 (stereo) as my main out. My previews are not sounding, which might indicate the source of the problem. But as to what I’m doing wrong, I have NO idea. :slight_smile: Worst of it all is that I’ve been doing this for decades now with other DAWs and now I’ve been troubleshooting/Googling for the last 2 hours without any results.

I can see the audio hitting the meter, but there’s no playback sound.

Mac Monterey. Today I’m going through a Tascam 16X08. Is there a mystery setting or preference that I have failed to notice?


In this case, add the Monitor bus in the Control Room. Set it to Output 1&2.

When Control Room is enabled, all the previews are routed via Monitor buses. The output signal from the MixConsole goes through the Stereo Out (Not Connected) to the Monitor.

Thank you, Martin. I have it working now. I think the basic problem with some of the answers I found is that they make the assumption that I know — as a relatively new user of CB — to go to the audio connections page and add the stereo monitor outs there.

I went there yesterday, but it didn’t look like it made any sense at the time. I was therefore looking for the answer in the control room panel itself, which seemed to be configured correctly. And with MIDI scrub working, I was baffled.

So yeah — anyone else reading this, go to the “audio connections” section to make these changes. Don’t do what I did or you will be scrubbing in silence for all eternity. :slight_smile: