SE Metronome volume

Hi all,
Spent a few hours googling and searching the manual but can’t find any mention of how to increase the metronome volume in Dorico SE.
Anybody tell me the obvious thing I’m missing please!

Click the Play Tab (or alternatively use the key command Ctrl-4) and make sure the mixer is selected. The channel on the left is the slider for the metronome and on mine is labelled “DoricoBeep 1”. You can also change the metronome sound on the upper right hand side panel: Inspector–>Routing–>click the “e” icon.

1 Like

Weird that there is nothing in the manual abut it, with most software, its under the preferences menu not on the mixer. Wouldn’t have dawned on me to look there!

Glad I was able to help! I had been looking for the same thing yesterday and it took me awhile clicking around to find it. As a 25 year Finale user I have been enjoying getting my feet wet with Dorico SE.

1 Like

You can also set the volume on playback options (shift-ctrl-P), as per the manual "Changing the click settings.

1 Like

Hi, yes I saw that somewhere but for some reason ctrl-shift-p does nothing on my version (4).
Incidentally and amusingly I saw another shortcut in a video, I think it was ctrl-alt-up, supposed to transpose the note up an octave and instead actually turned the score upside down on the screen!

(I’m staying on 3.5, 'til the 4.0 kinks are ironed out! So can’t help further)

1 Like

Dorico SE does not include the Playback Options dialog, I’m afraid.

Thanks, I’ve now bought the Elements 4 version now.