Selecting one track selects all tracks in projects + all audio events

Hey Everyone,

So, I was changing some things in preferences and I think afterwards, upon clicking with the mouse on any one audio track (reckon it’s the same for MIDI) I have all of the tracks in my project selected. I can never basically click on one audio track and select. I want to revert back to the setting I had before where I could click on one event and it was the only one being selected. But, I can’t for the life of me figure out what settings I changed to go back and revert them. Any help is welcomed!

Hi,

As we can see in the right-top corner of the Audio Events, there is the “V” symbol, which means, the Audio Events are Groupped. Select them and use Edit > Ungroup (Ctrl/Cmd+U).

That did the trick! Thanks a lot!