Semaphore Already Exists

When Cubase Pro 11 closes i get a message saying semaphore already exists and a number.
Any Ideas please ?

assume you’re using jbridge ?

Thanks or the reply, Yes I am.

and that’s your problem :slight_smile:
time to wave goodbye to 32 bit I’d suggest.

OK Thanks i’ll just ignore it.
I don’t fancy paying a couple of thousand quid for the same stuff. (just 64 bit)
64 bit is another sort of software scam that enabledthe same stuff to be sold again.

Obviously it’s your call :+1:

Thanks for the info’

I believe a serious and respectable software company should provide both 32 and 64 bit version of their plugin if they are available.
In fact I kinda doubt that there is ppl doing this, but please contradict me if it is not the case (would be nice to know what company does that though).

please allow me to strongly disagree on that… allowing your CPU to perform better by taking advantage of all the available instruction sets has nothing to do with the word “scam”

(also I understand your pain since I lost several valuable sounding libraries in the 32 to 64 bit transition)

enable in jbridge settings :
perfomance mode
audio Master Get Time hack
use thread safety measures in auxhost

and on hardware plug ins also:
run in existing auxhost

this should solve your problem
cheers

1 Like

I’m using Jbridge but don’t have a settings page.

You find the settings button on every VST plug in (on the Jbridge frame) which runs in Jbridge, when you open it inside Cubase. (Windows)

1 Like

Yep. Got it.
Many Thanks