Send slider does not move under certain circumstances

I am having a problem with the Send volume slider under certain circumstances, the nature of which is not clear.
Most of the time I can insert an FX channel, then go to a track, insert a Send to that FX channel, activate it, then the volume slider works as it should

In a few instances I can activate the send but the volume slider will not move, and I cannot even type in a value by double-clicking and entering a number. Because I thought it might be related to the UAD plate 140 plugin, I tried changing the FX channel to use a different (Wave) plugin, but the problem remained. This has only happened a few times but it is frustrating as it appears to be a bug in Cubase (tried to report it as an issue but moderator wanted me to post here).

So here is a link showing the problem. Any ideas?

The whole mixer is a nightmare of click click click… I can’t say I’ve had such an extreme example as this, but almost very move on the mixer takes 2 clicks where there should be one.

I have now more or less stopped using the mixer GUI, I use the Inspector as much as I can.

The new mixer (by which I mean the scalable one, C6 onwards) is an unmitigated disaster for workflow.

Well your response is not particularly to the point, as this is not a mixer issue nor does it have to do with workflow. I am asking if this is a bug or not, as it appears to be one to me. Has anyone else had this particular problem?

I have this problem as well

Thanks, glad its not just me. So maybe the moderators can now add this as an issue to be addressed?
Problem I see from a software maintenance standpoint is it is difficult to reproduce.