Sending click to headphones ONLY

I have scarlett18i20 and need to send the click to headphones only.
I cannot for the life of me work out how to do it.

Someone please help?

Sean

And what is the problem exactly?

The problem is I can’t work out what to do. Ive got the Control Room but no option to route a track to headphones only, and I can’t see by creating a bus where this appears in control room only. Just not sure what to do.

once you create a phones buss in the control room tab in audio connections you’ll be able to turn the clicks on and off individually within the control room mixer that you can access with cmd,alt and r .
Screen Shot 2018-07-16 at 15.58.30.png
notice the click icon in both sections.

Hi All

As an addition to this post, if you are talking about sending the click to the performers headphones in the booth, there is another control room section called “Cue” which also has an icon to enable /disable the click and also adjust the click volume, it’s above the section Manie pointed out in his pic

Best Regards, Dave

Create any bus in Cubase, route/assign the click to it, assign that bus to the headphone output of your interface. If not available in Cubase, then probably via the software mixer of your interface - the 1820i manual will tell you if and how it is possible.

It might just be me, but I have done all of this and it still doesn’t work…I’ve created a headphone bus in studio - audio connections, control room - select headphones (it shows line 3 and line 4) and the phones have appeared in the CR with the click icon, but when I click the click nothing happens - it doen’t come out of the main mix or headphone mix and if I activate click in the main window then it comes from both mixes.
In the control Panel of the Focusrite it seems to be showing the headphones as line 8 and line 10, but that doesn’t seem to make sense to me - do I have to create buses up to line 10??

I’m at a bit of a loss here, but thanks for your help - I think I’m missing a step at my end here.

Sean

Just to be clear - the main click always has to be active for either the monitor out or phones out click to be heard.

Use the individual click icons on the control room section to turn either the monitor or phones click off.

Hi all

Just a thought

Have you enabled the click in the vst connections dialogue.

Best Regards, Dave

I have a horrible feeling about this reply (I can almost see people laughing at me now) but Dave, could you tell me how to enable the click in the vst connections dialogue (just to show that I’m not completely dumb, I take it you mean the vst audio connections…if so I can’t find it anywhere…)

sean (plase be gentle)

Don’t think you need to enable the click in vst connections if you’re using control room?

As you said…the headphones outs for the interface is on the higher outputs of the focusrite - 7/8 for hp1 and 9/10 for hp2.
So have you assigned the focusrite 7/8 to your phones bus in vst connections/studio?

Hi all

Yes Grim you are right, I was somehow going back to the days before control room, apologies for the mis-advice

Brd