Sequel Content Sets missing audio files


I recently installed Sequel Content Set - Funky (and others) and when I try to load them in Sequel 3, in all of them appears a message saying that the audio files are missing, and in fact they are. I tried to find them in the Sequel 3 folders, and the folder exist but it is realy empty.

Please, can someone help. Where can I find these missing audio files.

Dear benalex,

have you activated the licenses? have you installed them for ‘All users’? If not, please uninstall the content sets and install them again, but make sure you check the box ‘For all users’.


Hello, Idongo

I had also received you e-mail .Thank you for your advice, it solved the problem. I thought i had already activated the licenses, but I didn’t. Now I can see and hear all DEMOS and files. And they are all organized under “Audio Files” in the Mediabay. :smiley:

I did exactly what your sugested: unistalled, installed again, checked the “for all users” box, and acivated the licenses. And it worked.

I’m very impressed and happy with Sequel 3 and its Contents Sets. Its a very beautifull piece of art.

I would like to thanks also everybody that took the time to read my post, and the support team who really solved my problem.