Serious problem has occurred - can't open a project

I was working a on a project fine earlier today. Saved it and shut down.

Now when I try to open it, I get an error that a serious problem has occurred and it created the dump file here…

I can start a new project OK, but can’t open this one…

Can anyone suggest what I can do?

Will re-installing Cubase 8 Pro help?


What version and build of Cubase 8 are you on? Any third party plugins in the project? Are you opening it in 32 bit or 64 bit? Does it fail in both 32 bit and 64 bit?

64 bit Version 8.0.10 (Jan 22 build)
I only have the 64 bit version installed.

I have a few 3rd party plugins, but can’t remember them all. Jamstix 3, Midi Guitar 1.0, TB Isone, Luftikus, RedEQ, TDR Feedback Compressor II, Molot

I think all plugins are 64 bit versions of the plugins.

I have opened a closed this project many times over the last few days.

I would definitely say its one of your plugins… especially your 3rd party ones. You might have the tedious task of going through each 1 by 1 and making sure they’re updated.

Its also possible that somehow cubase is looking for a plugin(for ex) in the wrong place and is causing it to crash. Oddly that happens sometimes with my kontakt vsts.

So I’ve (kind of) fixed it.

I tried re-installing CP8 Pro on my Surface Pro 3, but still the same problem.
I tried removing all VST paths from Plugin Manager, except the default Cubase ones.
Still no joy.

So, then I installed CP8 on my Asus Vivotab Note 8, copied the project folder to a USB stick and copied it to the Asus.

The project opened fine on the Asus, but gave a notice about missing plugins, which was to be expected.
I saved the project with a new name and then copied it back to my Surface Pro 3.
I put all of my plugin paths back and it opened up the new project OK. All plugins working as they were the last time I saved it about 12 hours earlier on the Surface Pro 3.

Not sure why the project file would open OK on the Asus Vivotab Note 8 and note the Surface 3.

Anyway, If anyone else has a similar problem, maybe try copying your project folder to another machine, opening it and saving as a different filename and copying it back.

Not sure why that worked, or exactly what fixed it. But, I’ve got my project back, thank goodness.

Are you using Dropbox?

I’ve the feeling that sometimes Dropbox can corrupt the project file …it doesn’t always happen, only like 1 out of 60 times…
Also it doesn’t corrupt the project file completely, just parts of it… sometimes I had projects that opened but missing half of the tracks. Sometimes projects that didn’t want to open at all, etc…

Now, when I’m doing my last save of the current project, I always save 3 times with 3 different names ( like v10, v11, v12 ) and I leave the time to dropbox to fully synchronize the project file, BEFORE closing the project and quitting project.
I’ve the feeling if you save then directly close and quit Cubase, it can messes up things.

I’m using OneDrive, so probably the same thing. Maybe the sync messes something up.

But, I copied the file that wouldn’t open onto a USB stick and it opened on my Asus Vivotab, then just saved it a copied it back and it was OK.

If the syncing corrupted the file, you’d think that when I copied it to the USB stick and to another machine, it would still be corrupt.

I like your idea of saving multiple time and giving the sync time to do it’s thing…