Set Cubase 13 to default to CPR files on 'Open Project'

Is there a config to make this always default to CPR files?

Defaulting to all file types is a bug, was reported it a while back. Thank you.

1 Like

Any news of a bug fix then?

This is fixed in the next (.30) maintenance update.

1 Like

Still not fixed

No wonder, as 13.0.30 has not been released yet.

I meant no update yet.

Please hurry up with these basic functionality bugs. It takes way too long to repair these broken basics after an upgrade… It is really annoying to watch all this. bak files again and again on projects opening. Too many mouse clicks are unhealthful for our hands.:joy:

1 Like

Updated to 13.0.30 and despite being told previously (Fabio) that this was included in the next fix, it is still an issue!

For me it works now with last selection. They changed it! You should try it 1 more time.

I disagree. Look more closely at the All Types option : actually, there are all Steinberg file types and only these are displayed : you won’t see any spreadsheet or text files in the files list. All Types and Any Type are two different options…

Kt sure what you are talking about, did you read the thread? Not been discussing spreadsheets etc.
For me and the way i work, i only want to select CPR files and atm it offers all file types …
after i select only CPR in the selector dropdown it shows only cpr files but then i move to open another folder and it still defaults back to all types again for me…will try it again later
I sant ig to only select cpr files so needs to remember my initial choice

Ok, looked again today…
Once the CPR (only) Option has been selected on first open, it DOES seem to remember for the rest of the session, so that is great
HOWEVER I have a bigger issues now as several Projects will no longer open , just hanging and get some odd messages appearing

What is this message #2
What is this message

Any clues? (Added it to my OPEN Steinberg Ticket)

Just been told that is because JBridge is not supported by Steinberg softyware…since when?> It worked before the .30 update?

Since this issue is unrelated to the topic of this thread, I kindly recommend you create a new thread with this particular problem.

OK will do