Set Device Attenuation to 0 db should be OFF by default

Set Device Attenuation to 0 db should be OFF by default.

I was trying out Wavelab Pro and nearly had my eardrums blown out from the sudden increase in volume because Set Device Attenuation to 0 db was on. Luckily I remembered this absurdity from Dorico which shares the same audio engine and did the same thing to me some months ago.

Steinberg, this is stupid and you will end up in court one day with a lawsuit from somebody who has had their ears permanently damaged by this setting. What’s more, the toggle to turn it off is relatively hidden in the preferences.

As it stands, everytime you change or do something, it sets the volume on my Apogee Quartet to 0 - my normal listening level is -42.

I am sure someone thought they had a good reason for setting it on by default, but it is dangerous and needs to be fixed.

I don’t see what option you mean. Where in WaveLab?

It’s a CoreAudio thing. You have to open Audio Connections and then open the Control Panel for the audio device, I think.

WaveLab does not alter CoreAudio settings. This is a system user setting.

Hi Phillipe,

  1. You reach the option by going to Preferences/Audio Device control Panel/CoreAudio Device Settings

  2. Wavelab (and Dorico) clearly ARE altering these settings otherwise there wouldn’t be an option, and what’s more it is resetting the Device Attenuation every time you take certain actions like coming back to the software unless you turn the option off.

I use Logic, Soundforge, Reaktor, Final Cut Pro and a good few other programmes that use the CoreAudio interface on my Mac, and not one of them does this - ever.

iMac 2013
MacOS High Sierra
Apogee Quartet

No problems here with my RME card. Must be a Apogee problem.

I do not run a Quartet but I understand that this is an Apogee issue that goes back some years and, as PG says, nothing to do with WL.

See here for example (volume resets automatically after Yosemite 2014): https://discussions.apple.com/thread/6614166

The fix seems to be a firmware update.

I have no issue with being wrong, and I have sent an email to Apogee asking them to comment - but:

I am running MacOS High Sierra and the latest firmware on my Quartet - it was updated about a month ago.

Searching on Google brings up a number of results of others experiencing the same thing - one with an Apogee Duet, but this from someone with an MOTU card (see below)

However - none of this addresses the issue which is: this setting can seriously damage your hearing, even if it is confined to Apogee and perhaps MOTU and possibly other hardware users. Nobody is saying that it is deliberate, but having being made aware of the problem, do something about it. We are all musicians and do you really want to be responsible for bursting another musician’s eardrums, even if it is not your fault or responsibility?

How is the next Apogee owner who buys Steinberg software going to know about this issue until it is too late?

Even Paul Walmsley in a response to the postbelow says:

However, this can catch you out if you are not used to this of workflow. which is exactly what happened to me and the woman below.

Also - there is no response to the fact that it is only the Steinberg Audio engine that causes this issue - Logic, NI, Soundforge etc. do not do this - why?

Make the default OFF and put a note in the manual about this setting - at the moment there is no mention of this setting at all as far as I can see. Professional studios will find the setting and turn it on if they need it for level matching. The rest of us can then use Steinberg software without being paranoid about having our hearing damaged.

Unread post by harmonica » Fri Aug 11, 2017 8:45 am

Hello

I’m using Dorico 1.1 on a Mac with a Motu soundcard (an Ultralite mk 3).

During the working day I often have other audio software running. Quite a few times, I’ve opened Dorico while sound is playing via other software and been knocked out of my seat as Dorico ignores my audio settings and forces the volume up to maximum (sometimes 40dB higher than I’m currently working). This happens when I open Dorico itself. If I then bring the volume down again, it happens again when I open a Dorico score.

Is there a way to fix this?

I do need to keep other audio files running when working in Dorico - if there was a way to open Dorico and close it, like other audio software, it would be much easier to integrate it into the working day.

Thanks
Sarah

Paul Walmsley answered: (with an explanation of why the option is there in the first place)

The reason for this is that Dorico uses Cubase’s pro audio engine, and the default setting for the audio engine is that if you set the output fader to 0dB, then the sound card output is at 0dB. This is very important in a professional context because you need to rely on the levels. Also in a professional context you never have the soundcard output connected directly to the speakers without some kind of volume control.

However, this can catch you out if you are not used to this of workflow. Fortunately there is an option: In Dorico / Preferences / Audio Device Setup press the Device Control Panel button and untick the option to ‘Set Device Attenuation to 0dB’. This is something that you should only need to do once and then and the setting is remembered for future sessions.

Is it the same as this?
https://www.forum.rme-audio.de/viewtopic.php?id=10662

Hi Bob,

Yes it is - so it is clearly not just an Apogee issue, but affecting RME and MOTU users too and probably other hardware makes as well. I’m really surprised to see that someone posted about this issue in 2011 and it is still not addressed in 2018.

Hi,

Yes this is an old thing but has bite me! I had the RME Fireface 800 from 2004 !!!
but this is a CoreAudio settings/Control Panel and I agree it could be off by default
and been high lighted in the manual to protect ears, musicians, producers, speakers e.t.c
same thing in Cubase and WaveLab

regards S-EH

I can’t even find a similar setting in Windows audio. Is there one?

Hi Bob,

Not sure, but I think it is a MAC only issue

Does it happen with Pro Tools, Studio One, Reaper?

Leaving out Apple products like Logic and FCP for now, if it only happens with Steinberg programs it seems to me it would be a valid complaint in 2018 with more smaller portable type installations. Does that seem wrong?

Does anyone think it’s something Apple should “fix” in Core Audio? And would that cover enough existing systems?

Hi Bob,

In my experience, it is only with Steinberg software - I am not a Cubase user, but I am a registered user of both Dorico and Wavelab and they both suffer from this problem.

Apart from Apple products, I also use Native Instrument software - Reaktor and Komplete, and Soundforge, formerly a Sony product but now owned by Magix. Also Audacity on occasion, and some standalone apps like Celemony Melodyne, IRCAM software etc.

None of these have the option in their audio setups and none have ever caused this problem.

I’m not sure where this issue is at but did you try to deactivate this setting in the WaveLab preferences?

See attachment.

Hi Justin,

Yes I did, and that solves the issue. But the problem is that until you get your ears blasted for the first (or second or third) time, you don’t know or understand what the problem is, or that the setting actually exists - once the penny drops and you change the setting all is well - but that is too late. Which is why I suggested making the default setting off as a protection against someone getting their ears damaged, and letting pro users who have a calibrated setup turn it on if they wish to do so.

Hello everyone, does any of you know how to solve this problem on windows, I use Cubase in win10 64bit system, when I turn on Cubase, the volume of the whole system will increase, I can’t even use’Set device attenuation to 0dB on mac’ 'Option, and I did not encounter this situation when I opened the ableton live, so I think this must be Steinberg’s problem, but they still have not solved it in 2020. My audio device: ur242