Set Insert Length shortcuts aren't working

I just set up 10.5 from scratch on a brand new computer with latest Windows 10. I’m unable to get shortcuts for “Set Insert Length” (ALT+1) to work at all. Tried remapping to CTRL + 1 (etc) or just any random shortcut and the length is not getting changed in either the Main project sequencer or any editors.

Any ideas?

Hi and welcome,

Isn’t this Key Command blocked by your operating system?

Initially I thought something was off with the ALT key shortcuts, since it would always trigger the SUS functionality in the mixer, whether the mixer had focus or not. But other ALT combos work just fine. I also tried to simply assign other combos or even tried to re-assign the numerals directly to that, but nothing worked. So I think the problem is with the shortcut for this particular functionality itself.

Can anyone confirm they are able to change Insert Length via shortcuts, so at least I know whether it’s something with my system or an actual bug?

All working here.

Thank you.

I guess I’ll just learn to live with this.