Setting grid type

Had grid type set to beats in my toolbar. It’s now set to milliseconds. Not sure how to get it back to beats per measure. The dropdown doesn’t show beats as a choice. Couldn’t find anything in preferences. Thanks.


What does the drop sown show? Could you post a screenshot?

New, if you swap Primary-/Secondary time by mistake, you can hit the . KeyCommand to swap it back.

What’s it set to in the project setup dialog (under Display Format) ?

That worked. Thanks