Setting up Talkback

Hi everyone. Im a newbie with the control room on Nuendo 6 and I cant seem to be able to set up the talkback. I set my talkback mic up to input 2 on my UR28m (mac) and I cant figure out why it wont route to the headphones when I press talkback. Thanks in advance for your help.

Took me a couple of tries before I realized there’s a button in Control Room on the Cues tab labeled “TE” which is for Talkback Enable. Perhaps that isn’t activated in your setup? john.

Thanks for your reply John. I think you just gave me the answer. I also found that the phones outputs on the ur28m are only good for listening to your 2mix. I cant feed the TB mic there. I think that was my major problem. In my world I just lost 2 stereo outputs. I was planning on sending talent those phones outs. Oh well. Off to buy a headphone amp. Thanks so much for your help.

Now it is even harder in C10! It is now called “Talkback” at the bottom of Right zone when Control Room is sleeted in the setup window layout.