Setting up UR44 for Streaming

First, I go into this knowing I may very well have the incorrect hardware to do what I am attempting, but I figure I would ask before I go about adding new equipment.

I have a Steinberg UR44 and what I would like to do is have 2 PC’s set up. Right now, it appears like it is working decently where I can plug my gaming PC into input 5/6, my Microphone is plugged into a DBX 286S which means I have to use the line in (Channel 3) to have that coming through. I then hook up my UR44 to my Mac (streaming machine) and the audio works well.

The issue I have is I want to send just the Microphone back to the gaming PC. I have Loopback turned on. Now, I did buy a 1/4 TS to 3.5mm TRS cable. My game plan was to plug that into Output 3 and then into the line in port on my PC. What I don’t want is for people I am playing with to hear my game, the music, etc. in the background.

I am using the DSPMixFX software at this time. My thought process (and likely incorrect) is that in Mix 2, I can mute everything and just send the microphone back. I didn’t test it last night as it was too late for me, but if this won’t work is there a way to do what I am doing within Cubase? If there is no way to do this, I will likely need to purchase a mixer. I enjoy the UR44, but I just want to make sure it can do what I am trying to do.

P.S. I don’t claim to be an expert on this. I am learning and if there is a better way to do this, please let me know! :wink:

The UR44 is a mixer with two buses - what you are attempting to do should work. Everything on Mix 1, only Mic on Mix 2.

Turn loopback OFF.

Loopback is only necessary if you want the Mac (which is connected to the Ur44) audio in the mix.

I’m trying to do the same will try after I got from work.

For anyone looking to follow up, what I was suggesting earlier did work for a mix-minus setup.

Basically, I am setting up Mix 1 as the Main Mix so I can hear everything. Then I set everyone on Mix 2 to mute EXCEPT for the microphone. I am taking a 1/4" TS into a 3.5mm TRS into my Line Input on my PC. Since the UR44 pushes out a tremendous amount of voltage and causes clipping, you have to lower your Line In level on your PC (go to Sounds > Recording > Right Click on your Line In > Properties > Levels > set appropriately). For myself, I set it at approx 40 and that works just fine.

Of course, for all of this to work, you DO HAVE TO TURN LOOPBACK OFF. Robw, thanks for your help. The UR44 is a really nice unit not only for Live Streaming but also recording your podcast. The headphone amp is weaker than I would prefer, but even that is fixed with a separate headphone amp. Other than that, it’s incredibly versatile, especially for the price.

Nice to see it all worked out, and thanks for the follow up letting others know how its done.
You may find your PC input is actually a Mic or a combo Mic/Line more likely. The UR44 outputs line level (except for headphone output of course). Adjusting the level as you have done is a good solution.