Setup "Lower Zone” does not respect the configuration as expected / CUBASE 10 and 11

The “Setup Lower Zone” does not respect the configuration, I tried to disabled lower zone of MIDI Editor, to open only in a new window, however, every time I double click a MIDI event, the Lower Zone opens first! This is super annoying!

I tried Safe mode and disabled preferences, but the issue persist:

Step 1: Set Up Lower Zone

Step 2: uncheck Editor

Step 3: click in a MIDI event

Result: Editor is opened In Lower Zone and In Separated Window at the same time.

However after uncheck Editor in lower Zone I expect to just open Editor in Separated Window…

Issue Tested in AMD: Cubase 11
Issue Tested in: Intel : Cubase 10.5 and 11

Have you tried to change the settings in Preferences > Editors?

1 Like