Setup menu on spectrum analyzer wont close

I have a spectrum analyzer on my stereo out. when it initially opens, it has the dancing bars and what not. but if i click away, it will minimize and then when i double click the blue spectrum analyzer in the insert of the mixer to open it up again, it automatically opens to the setup menu where you adjust the colors etc. After this i see no way to close the setup and view the normal spectrum analyzer, it just stays in this menu. I don’t even know why it opens the menu automatically when i’m just trying to bring my spectrum analyzer to the surface


one other thing thats bothering me - i was trying to take a screenshot of this, but anytime i click the snipping tool, or any other icon or folder to open on top of cubase, all of my VST’s will vanish int the background. I would rather them just stay put where i have them so i can open things in front of them or take screenshots etc…

how do i turn off all of this automatic stuff i’m not sure whats going on

btw im using cubase 7.5, just updated to the latest version and it still auto opens to an unclosable menu

The spectrum analyser is some third-party plugin? Just sounds like it’s buggy.

As for the plugins losing focus, do two things:

In Preferences, there’s a pref to check off that causes all plugin windows to always stay on top. Check that. From then on, all newly inserted plugins will stay on top of the Project or Mixer Windows.

For projects already made, you just right-click on the plugin and choose “Always stay on top.”

Thanks i do believe it is a third party plugin i installed a while ago, i thought it came with cubase.

does cubase come with it’s own spectrum analyzer i can insert on the stereo out? for some reason im not seeing it

The reason is: there isn’t one!:wink:

You get a nice, but simple, spectrum visualizer in each channel’s EQ now, though!

thats odd! i like that they are included in the EQ’s but i went ahead and downloaded Voxengo SPAN so i can just throw a dedicated one on the main out

Why is that odd? They can’t make everything, LOL

Unless I am mis-reading the tool you are using, there are multiple ways to insert a spectrum analyser on the output. All of which come with Cubase
On the insert menu select :
Tools - Mutiscope - then use the frequency button.
OR
Curve EQ (Which is Voxengo’s product)
OR
(as enjneer said) just hit the “E” button and look at the analyser in the channel EQ.

On the Cubase tools I could not replicate the issue you are having.
Dave

Hi guys i have fixed the issue with the spectrum analyzer, but im still having the issue of my plugin windows dissapearing when i open anything over the top of cubase.

In preferences, under VST i have checked “plugin editors always on TOP”

again, my issue is, if i have any kind of VST or plugin open and up front, and i want to click on anything from a folder or the snipping tool WITHOUT MINIMIZING cubase but on top of it, everything but the track window vanishes into the background

every version of cubase ive ever installed does this by default and i want to turn it off

Ive attached an image just incase theres any confusion.

as you can isee i have a folder open over the top of cubase, the tracking window is visible, but my VST and tape simulator vanish into the background. if i were to minimize the folder, they would just pop back to the forefront where i have them organized on my screen


it’s really annoying when you want to take a screenshot or view settings and and compare with an image in your browser for example
CUBASE SCREN.GIF

Agree this behaves unexpectedly but you can get round it for taking screenshots etc although it is a bit awkward.

Whilst your plug in is on screen go to the downward pointing arrow at the top right of the plug in window and uncheck “Always on top”. Now you can click outside of Cubase and use another programme without the plug in disappearing (e.g to take a screenshot).

When you go back onto the Cubase window the VST plug in window will disappear but can be restored using the window menu at the top of the screen.

Finally to get back to the previous behaviour - with the plug in window open click on the down arrow and recheck “Always on Top”.

Dave

So you got the Preference, but have you done the right-click on the plugins that you already had open in previous projects?