Shift + Alt + Left Click Not working?

Just curious if it’s just me or is there a bug?
I recently upgraded from Cubase 11 to Nuendo 11. In Cubase I could set the cursor position in the timeline by holding down shift + Alt and left clicking. I didn’t have to move my mouse pointer all the way up to the time display at the top of the timeline window.
For some reason this doesn’t seem to work in Nuendo 11. I checked the help files on line and it seems that it’s supposed to function the same way as Cubase.

Am I missing something? If it’s a bug is anyone else running into this?


Hi, here you can change this.

1 Like

Thank you so much. This was really messing with my workflow and muscle memory.

Of course now I’m off to go down the rabbit hole to find out what “Slip Event” is and what I’m giving up or if I need to figure out some other modifier key combo for that function.
Thanks again.

I was pretty sure that Shift+Click was the default in Cubase for setting position, and not Alt+Shift+Click? Maybe I remember wrong?

Anyway, my muscle memory is tuned in on Shift+Click to set cursor position. :slight_smile: Can’t live without it. :smiley:
Love that you can choose all of this yourself in the Tool Modifiers window.