Shift + Up/Down not working for MIDI Transpose

I have tried in many ways but nothing is working. When I press Shift+Up arrow, it becomes F# instead of F3. Same issue with Shift+Down.

I have tried making a logical editor preset from scratch and then set the key command as Shift+Up but it is still not working.

I have assigned the key command to CTRL+Shift+Up as a workaround which is working for now. Does anyone know any fix?

Have you tried assigning Shift+up arrow ?
I just use the up arrow as per the assigned key command.

I have tried but it is not working


I believe your hub is still opened in the background, isn’t it? If yes it’s a known issue we’re about to fix. The solution is to close the Hub as simple as that, it’s basically hijacking the regular key commands. Also it’s worth mentioning that the hub will also automatically close when you’re opening a project starting from C130.30.


Hi, I have looked if the hub is open but I couldn’t find the hub anywhere. I tried to find it by switching windows by clicking Alt+Tab but still didn’t see the hub. To my understanding, unless I open the hub deliberately, the hub wasn’t there anywhere.

That’s strange because that’s clearly a use case we have identified with other users and are about to fix. Is there any other window opened you can rule out? Otherwise, mind you wait until C13.0.30 and get back to me if it’s not working still?

No other windows opened except for Divisimate and VEP 7. I am on Nuendo 13.0.20. I suppose I have to wait for the next update. Thank you.