Show Automation not working in C10 & C10.5

Automation shows up on the notes lane. When I right click or click the lower left track arrow the only automation which shows up in a separate lane is volume.

Now then if I have the track editor open on the bottom - click the the lower left icon then " show/hide controller lanes" - the automation I used shows up there.

How do I get the automation to show up as separate track lanes as in the past?

BTW I have tried unticking “Show Data on Tracks” in the Automation Panel settings - doesn’t help - the data still shows up on the notes lane.


Could you add a screenshot, please?


The MIDI CC data lanes in the editors are completely separated from the “arranger area” automation data. These are independent.

Ok, so I’ve been activating the R & W buttons to record automation but it shows in the MIDI CC lanes of the editor instead - is that what is happening? How do I get the automation to show up as separate track lanes instead?

Thanks for your help.


What automation data have you recorded? If you have recorded MIDI CCs from your MIDI Controller, the data is recorded to the MIDI Track (by default, you can change it).

What do you want to achieve?

Martin, thanks for your help. Maybe my understanding of automation is wrong. I have noticed when I record quick control data it shows up on track lanes as expected. I did assume midi CC were considered automation data also. I guess I’m wrong about that.

you do mention that midi data is recorded as midi track by default - can it be changed so it is recorded as automation data?



Yes, you can change the settings to write MIDI CC data as an Automation tracks, not to the MIDI Editor. Do so in MIDI > CC Automation Setup window. Change the Record Destination on conflict (global) to Automation Track, please.