Show chord symbols - Help instructions do not work

Hi, I have tried to do what it says in the help - go to settings > Player panel > click the down arrow head > click the 3 dots to get to show chord symbols above a player. I do not see any option to show/hide card symbols - see screenshot.

The chord symbols are visible on the full score

and the y show up on Alto sax

but not on baritone sax

please can someone explain why I have this problem and how too solve,


Try right-clicking the Player panel rather than the three dots.

1 Like

In that players panel right click (control click on Mac) the player and then go to chord symbols.
Don’t open up the name (>).

Derrek beat me there. Also in layout options/chord symbols you can pick show on specific players (or) above top staff.

1 Like

Thanks lafin and Derrek - your help works! Just didn’t think of right clicking! sorry - greatly appreciate the help.

The Player Settings button with three dots is in the Players panel action bar, at the bottom of the panel, but you can also right-click the player. In Dorico, an “action bar” is basically always at the bottom of a panel, list, or section and contains options that you can use for any selected thing in the corresponding panel/list/section.

Although both icons have the “burger” menu three dot design, the instrument menu available for each individual instrument is different.

Hopefully the embedded images in the manual match what you see in your version of Dorico, or at least accurately enough: compare the Player Settings image used here to the instrument menu image used here.