Show Drum Sounds In Use By Instrument- Greyed Out

Hey all-
Cubase 12/Mac Monterey, using UJAM Beatmaker Void drum instrument with a Cubase Drum Map I created manually. The map seems to be working AOK except for when editing in the Drum Editor, the option to 'Show Drum Sounds In Use By Instrument" is greyed out/stuck on the 'Show Drum Sounds With Events" mode. I need access to all drums I’ve mapped for the instrument. Any ideas? Screen shot for reference:



Have you tried just clicking on”show drum sounds with events” to de-select it?

Hi Fese- thanks for the response. Yep, tried that- good question/I should have mentioned that. One thing I discovered is I can at least untick the pitch option thing (icon to the left of this drop down). That will then show all 128 lanes of the drum map which is clunky and not ideal, but at least then I have access to all the sounds in use by the VST.


Now after reading the manual and trying myself, I understand this menu (have never used it myself tbh). The menu with those two options configures a kind of “preset” for the pitch visibility button.
If set to “show drum sounds with events”, the button toggles between all pitches and those with MIDI events on. If set to “show Drum sounds in use by instrument”, it toggles between all and those that the instrument uses. Not though that the latter option only works with VST3 instruments that support this specific feature. Which apart from Cubase’s own GrooveAgent is probably no third party plugin.

Ahhhh. Well, that’s too bad that it is proprietary in that sense, but with some good initial drum map hygiene (eg putting all my used MIDI notes for the instrument at the top rows of the map in question), at least I don’t have to scroll amongst 128 lines to find my 10-15 drum hits. Thanks so much for the clarification- saves me further head-scratching.