Show lanes button not visable

Hello, I have recording in cycle record mode (MIDI) but the the show lanes button is not available in the track controls. Please advise. Thanks!

Click on the Track Settings button to add it. It is the “plus” “+” sign at the bottom of the track controls area.

Got it thanks! took me a sec because first I was modifying the audio track settings, then midi track settings, then I realized I was on an instrument track :smiley: for be it the track settings shows up for a gear, instead of a + in case anyone else is looking for this. but maybe thats a question of version or OS. Thanks!