Show Overlaps Bug in Cubase 12 (11)?

After installing Cubase 12, “Show Overlaps” in programm settings set to ALWAYS does not work any longer, even in Cubase 11! All I get is the mouse-over function.
Is it working on your systems?

Well, that’s lucky, because most people report that the “On Mouse Over” option doesn’t work at all.
That can actually be the proof that the feature is indeed there but some code interaction may prevent it to work properly. :thinking: