When I press “show/hide automation” button, at left bottom of the track data, it shows another automation data instead of volume, that it was always preset to do. I do not know why this suddenly happening. How can I change the preset to appear volume automation first?
(This is not big deal, but it is raspy to do it all the time…)

I don’t know what happened, but perhaps if you get acquainted with the commands available in the Automation Panel (Project Menu) it will help you for this and else-wise.

All those commands can be bound to keystrokes as well.

Thanks Steve. I didn’t find solution in the Automation Panel. I always remember that when I open an automation track, the first (preset) parameter for editing is “volume”. Suddenly the preset parameter changed to “send 1 enable” and I don’t know why this happened. Now, every time I open an automation track I have to change the parameter to Volume (because volume editing is the 90% of all automation I use).
Anyway, this is not so important, just annoying
Thanks again

? You can click ‘Volume’ or bind a keystroke to show Volume automation for all, or only used?

I have already bindings for automation operations, but there is not a binding for volume only. It is not comfortable to open all used automation to edit one. Anyway, if I find the solution to this small problem I will write it here, just for the curiosity :slight_smile:

I have never this problem, ad it sounds like a malfunction. so maybe the basic troubleshooting step of starting in Cubase Safe Start Mode will help this.

Good idea. I didn’t know about this possibility. How can I run Cubase Safe Start Mode?

Have you tried: opening an automation lane (wrong one appears) then manually opening a volume automation lane, and dragging it up to the top?

hold down ctrl-alt-shift while starting Cubase for c.s.s.m.

Finally the problem was for the specific project. It doesn’t happen in other projects …
The dragging of the lane really worked for this project !
I don’t know why it happened, but it’s ok
At last the problem was not general.
Thanks Steve