showing accidentals

When writing the accidentals are always hidden. I need to see them all yet.
So I look in the Users Manual and see
<<Hiding/Showing or parenthesizing accidentals
You can show individual accidentals in parentheses and hide/show accidentals individually, including cautionary accidentals shown by default. For example, you can show cautionary accidentals on subsequent notes in tie chains that cross system/frame breaks by showing accidentals in parentheses.

  1. Select the notes whose accidentals you want to hide/show or parenthesize. You can do this in Write mode and Engrave mode.
    You can only select individual noteheads within tie chains in Engrave mode.
  2. In the Properties panel, activate Accidental in the Notes and Rests group.
  3. Select one of the following options from the menu:

But, the fact is that when I select an amount of notes (ie a whole line) the “Accidental” button disappears from the Notes & rests group !!!
How is it possible to check efficiently?
Could it be possible to select the option “always show” before entering the notes?

Have you tried Notation Options, under the Write menu? There you can set many options globally.

When I write music, the accidentals are hidden as default postion. How is it possible to change the button to “show” as default position?
In the same subject, when I choose to show all the accidentals and select a lot of notes (click-drag the mouse), the “accidental” button disappears ! If I select them one by one, it is possible… until the selection of the firs note of a tuplet which makes the “accidental” button (and the rest) disappear!

There are global (flow-specific) options at Notation Options > Accidentals. If you really want “show” set for every single note, a combination of various “Modernist” options should do it.

The properties panel is context-dependent, so the second you select something that isn’t a note, the Notes-specific properties will disappear. The solution is to make your selection, then right-click > Filter > Notes and Chords.

The solution is to make your selection, then right-click > Filter > Notes and Chords

That doesn’t seem to work all times. I’m selecting a long passage. Then I’m filtering notes and chords. After that I can’t see properties so that I can check ‘accidental’.

Does your Flow contain tuplets? If so, immediately after you’ve filtered Notes and Chords you’ll need to set the Filter Select/Deselect toggle to Deselect, then Filter tuplets. That should leave you with just notes and chords selected, and you should see the appropriate properties appear.