Showing Divisi in Staff Label

Hi Folks,

I have an orchestral score where the string section splits into solo and altri for extended sections.

I’ve been asked to supply a score where the Divisi is indicated in the staff label. This is no problem for the first system which shows the empty bars as follows:

After the first system, I want to hide the empty bars for the Altri but still keep the Divisi solo label included in the staff label.

What I’m getting currently is this:
Screenshot 2024-05-23 at 3.00.29 PM

What I want it to look like is this:
Screenshot 2024-05-23 at 2.59.50 PM

I’ve tried manually changing the staff visibility to hide the unused Altri stave, but that reverts the name back to the section name (e.g. Vln I) and doesn’t retain the Divisi label/ number etc that I’ve entered in the custom label dialogue.

Any suggestions on how to make this work?

With thanks!

At the start of the second system, add a divisi change for the first violins which deletes the label for the solo division and adds a group with the short name Vln I over Solo:

After repeating this procedure for the other string sections with Altri staves and using manual staff visibility to hide the Altri staves, the staff labels can look like this:



Hi John,
Thank you for your advice.

I’ve given it a try and aren’t getting the same outcome you have so I’m wondering if I have a setting somewhere that needs to be changed?

Here was my process:

  1. Add Divisi groups as suggested to the second system:

The result was:

  1. Then I manually hid the Altri staves:

The result was this:
Screenshot 2024-05-24 at 9.38.28 AM

Here are my layout settings for staff labels. I’ve tried a few things but I’m not getting the response you have:

Do you have any suggestions ?

With thanks! :pray:

First, check whether you are using the latest version of Dorico; I’m using version 5.1.32. Second, try opening the following project to see if the staff labels on the second system match what I showed in my previous reply:

Showing Divisi in Staff Label.dorico (557.3 KB)

1 Like

Hi John,
Thanks for sharing your file. It works perfectly on my computer (I’m running 5.1.32. as well).

I don’t get the same result with my project file even though all our settings match… it’s a really weird problem:
Strings Div.dorico (3.2 MB)

Thanks again for your advice!

You could try transferring the settings from John’s project to yours via the Library Manager?

1 Like

Hi @DanielMuzMurray ,
That was a great suggestion, I found the setting that wasn’t making nice:

Setting Section Players to Exclude from Condensing gets me to replicate @johnkprice 's solution.

Thank you both Daniel and John, I really appreciate your guidance! :pray: