SI Strings

I’m trying to use Cakewalk SI Instruments in Cubase.
All the notes hang on playback, i’ve seen previous topics about this but no one seems to have been successful.
Does anyone Know how to overcome this ?

1 Like

If I recall correctly, the fix for this was to delete the 64 bit version and use jBridge to run the 32 bit version in Cubase.

Hi, Thanks for the reply
I’m desperate to get the SI Strings as they sound so good.
I’ve just got cakewalk installed i didn’t know you can get 32 bit versions of the SI Instruments. DO you know where i can get the 32 bit versions ?

I’ve gone back to the cakewalk site and all it will do is install, there’s no download, it’s just a straight install

Do you have any old versions of Sonar around? X1 - X3? If so you can install from those I think. If not let me know and I’ll dig around and see if I can find an installer for you.

Hi, I’ve tried a couple of older versions but they didn’t have the Studio Instruments.
All other links keep taking me ot the new Bandlab site (64 bit) or, the old cakewalk site that i don’t have a registration for. If you could find a download that works with Cubase i’d really apprecriate it.

I’ve just downloaded an unknown version of just the Studio Instruments from Youtube.
I think it’s 32 bit so i tried it in Cubase 5.
Exactly the same thing with the notes hanging.
I’m not sure what to do now.
As before any advice would be appreciated.

I’ve got it to work like you said by deleting the 64 bit plug ins and using the Jbridge.
Many Thanks for your help. SF_Green

1 Like