Silence at the end of the song

Lars,

Just noticed the same silence issue again while using Cubasis with bs-16i app as AU inside Cubasis on 3 separate tracks along with a few other Cubasis instruments. For a 3 minute song, it recorded the actual 3 minute song PLUS another 6 minutes of silence at the end (recorded a total of 9 minutes duration). No other plugins were used except for the built-in Waves Ultramaximizer on the master track and native Filter and Spin FX effects on one of the bs-16i tracks. Also, noticed that while mixing down, it got stuck at 50% for a long time but finally finished mixdown fast (this fast section could have been the silence part).

Apparently, this is a Cubasis issue as it happened with Kauldron too - as reported before.
Using the latest version of Cubasis on the latest version of iOS on iPad Air 2.

Shekar

Also, if it helps, I used the “Create Project with MIDI and Audio Track [Template]” in Cubasis while starting this project

Hi Lars,

Just trying to make sure you saw this message and did not lose it in the clutter or thinking that it is the same old issue. The issue is apparently in Cubasis as I found it again with bs-16i app this time.

Yesterday, I tried mixing down as WAV and it went at normal speed until the progress bar was 100% and then it got stuck there for a long time (for the silence part) and finished - I got the same 6 minute silence at the end of the 3 minute song and a total file size of 155 MB. After I trimmed the 6 minute silence down to actual 3 minute song using an external tool, the size came down to 52 MB. While mixing down as M4A format, it gets stuck at 50% for a long time and then continues to 100% at normal speed of exporting and with the same 6 minute silence at the end.

Can you please confirm that you did see this message and looking into it?

My first Cubasis project has the same issue. I just noticed there a Mixdown Menu Button that says:

“Mixdown between locators.”

I set the L and R locators to match the length of my song (which has a few hundred silent bars added at the end unfortunately probably due to adding copies of a long drum track too many times and later deleting all those at the end).

That removed the silence for me which is great because I used several 3rd party IAA’s to make the song and I like the way they sound.
I hope this works for others with this issue.

McD

I’m positive there is nothing at the end of the project in the Arranger in my projects and it mixed down with a silence at the end of the exported songs. This happened with 2 different projects using 2 different AU apps. When it happened with Kauldron, we thought its an issue with Kauldron. Then, it happened in my 2nd project where I used bs-16i as AU. Apparently, this is an issue in Cubasis or its New Project Template. Haven’t tried this yet in v2.5

Hi powerobject,

Using external instruments and or effect plug-ins can easily lead to unwanted “silence” in a mixdown, if Cubasis detects lower volumes.

Please give it a try to set the left and right locator matching to the length of your project, and activate “Mixdown between locators” in the mixdown dialog.

Please let me know about the results.

Thanks,
Lars

Hi Lars,

I can live with mixding between locators as a workaround but I wonder how Cubasis can hear long low volumes beyond the end of the songs:

For an additional 11 minutes on a song that is actually 5 min length
For an additional 6 minutes on a song that is actually 3 minutes long.

Those lengths of silence seem excessive. This never happened before in years of using Cubasis.

I don’t have such a big problem, as it only get for example 2.011 seconds instead of 2.000 (about 2 seconds).

But still, that is a bug:

You can reproduce this easily with any WAV file with a certain length (i used BeatMaker 3 to create a file that is exactly 2.000 seconds), add this as the sole track to Cubasis and use Mixdown with „between locators“ and the resulting WAV will be slightly longer than the original!

When i then cut that last part, the resulting file is very similar to the original, so that it is clear that silence was appended (and not prepended or the whole file stretched).

You can see the details here:

https://forum.audiob.us/discussion/27497/cubasis-rendered-audio-is-always-a-bit-too-long

P.S. Doing exactly the same procedure with Auria Pro results in a clean 2.000 seconds file!

There is first a bit discussion but to the end, you can see the screenshots of the facts.

Can you please fix this?

Not much of a response so far :wink:

There came an idea in the AudioBus forum:

Cubasis probably does not cut the audio file after the right amount of samples but after the whole last buffer of 64/128/256 samples finished.
Maybe it’s worth to write them an email about it, should be a pretty easy fix.

Same problem here…
Create a mixdown between markers, song lasts for 5 minutes
Mixdown has an extra 15-20 seconds of silence…
Why???

Recently create mixdown Cubasis 2.5.
I had about 35 seconds of silence at the end of the mixdown.
I opened a new project,
Add audio track,
Open mixdown to the audio track,
Double click on audio track to open editor at the bottom,
Selected the silent part,
Deleted it,
Saved mixdown.

Hope there’s a fix for this soon.

Hi all,

As mentioned earlier in the Audiobus forum, we‘ll look at the issue to evaluate a possible fix.

Best Lars

Lars,

Just want to give a strange behavior update on this issue.

I just mixed down a new project with bs-16i AU track inside it, set the locators from start of song to end of song and I selected Mixdown Between Locators but it still took a lot of time and created a 10+ minute M4A song that is actually a little over 3 minutes long - with about 7 minutes of silence at the end. So, even the Mixdown Between Locators option does not work anymore in Mixdown module.

Also tried with Mixdown Between Locators unselected and got the exact, same 10 minute song generated.

Shekar

Are you selecting “Include effect tail” when you’re mixing down? This will add a great deal of silence, even beyond an audible tail sometimes…

Yes, but that option was always selected for years with NO issues whatsoever as it is also the default option. The silence is recorded for over 10 minutes after the song is over in some projects and I wonder how that can be low volumes heard. Apparently, these silence issues are all new in recent updates. Seen this issue on 3 different projects so far and the amount of silence is always TWICE the duration of the song (33% song + 67% silence). If the song is 5 minutes, the silence is 10 minutes and so on. This new project is not based on any predefined template but a blank project unlike the other two projects just to make sure it is not the template causing the issues.

I just did another mixdown with just Mixdown Between Locators selected and Include Effect Tail unselected and got the song exported without silence at the end.

Did another mixdown with everything unchecked and got the song exported without silence at the end.

These observations dilute the purpose of Include Effect Tail (that was working fine until a few months ago) because we stand to lose the effect tail if we have to unselect it in order to export the song with correct length and without silence. We unselect Include Effect Tail for creating things like loops and there should be no reason to exclude it in regular songs.

Just add a few blank bars at the end of the song to allow for the effect trail, include that space in your right locator. This has been an issue for years.

Nope! Never had silence at the end of the song issues until a few months ago. Always used the default Include Effect Tail selected as-is, never selected Mixdown Between Locators and never needed to add any blank bars at the end of the song.

Others have reported similar issues above but not the same.

I gave you the solution to your problem. I am telling you the situation as it has affected me for years. Things change. The fix works.

Hmm, no further update from Steinberg since the 7th,
am new to the ipad music scene and looking for a daw,
was thinking of Cubasis, but the more I read on this forum
the more I like other daws, sad as Cubasis sounds the best
to me.

Hi Greener,

Thanks for your message.

There are easy ways around the silence issue (as mentioned by other users), and the issue should not held you up from using Cubasis at all.
Please let me know if you have further questions regarding the app.

Additionally, it might be helpful to browse our available tutorials and/or additional clips from other users, to find out if Cubasis is your tool of choice.

Hope that helps.

Best,
Lars