Silly feature or bug..??

It seems that the jog-wheel (WK-Audio ID) follows the “Wind speed” settings, which is kind of silly. Is this supposed to be this way?

I like to use “zoom dependent” for winding, which is great, but I don’t want the jog wheel to jump 4 seconds at a time, and then I have to zoom aaaall the way in to be able to skip in frames.

If there’s a new setting somewhere that I haven’t seen please enlighten me. :slight_smile:

Are you in Jog/Shuttle mode, or simply scrubbing whilst winding?
Just checked here and it works just fine for me - I can press the Jog/Shut button to the right of the wheel, and jog in milliseconds with the project zoomed all the way out.

No, I mean just normal transport/moving cursor mode. :wink: I.e neither jog or shuttle selected.

In 5.5 I got 1 whole frame at a time if set to timecode, 1 second if set to “seconds”, 1 bar if set to “bars and beat”…etc. And that’s what I like.


Seems Zoom Dependent Here. Not good.


Yeah, that is something that needs to be changed.
Don’t know where this comes from.


Use Jog/Shuttle mode then.
I really do not see any other way around this - if it were locked to frame, then using the wheel to move the sursor - even when using “seconds” would take forever and be completely unworkable.
As it is, if you need that level of fine control, use Jog mode - it is what it is there for, IMHO.

To me thatb is the only way I can work with it.
When working with picture, you use the jog to locate an exact point, not for scrolling through the project.
And when you need to located to an exact point, this can only be done when the jog moves the cursor in frames.


I find it ever so much easier to use the wheel in Cursor Scroll mode to get me to the right block & row, and a button press gets me into jog mode for the right seat.
BUt that is just the way I work - we all do this fdifferently, and changing the bahaviour is not a great idea.
Jog mode (frame advance/retard) is just that - jog mode - and cursor scroll is obviously going to be zoom related - how else could it work?

Thanks for confirming Fredo.

It’s the kind of thing that cries for options.
People like to work in different ways and I really feel that these things need to adjust to personal preferences.


That’s true enough.
AN option would make everyone happy, as I would hate it to change from the way it is now.

I agree

But I can use the wheel in frames - put the blasted thing in JOG mode, make sure the project grid is set to “frames” (or whatever) - in JOG mode the wheel responds to the “grid size” setting on the ID, which adjusts the screenshot below:
This will now allow me to move the cursor in frames no matter what the zoom level is.

Still do not see the problem - I must be stupid, because it works for me.

Continuing on the same theme… :wink:

Just realized this now, but on the ID you can switch and use the Jog wheel for adjusting event volume, a very handy feature I use a lot. But for some reason in N6 you can only do it while the cursor is over the event you want to change.

How weird is that? Must be a bug and not a feature right?

This is a problem for me too