Silly Question! short notes MIDI editor

suddenly I don’t know what I have pressed that Cubase doesn’t allow me to make the notes shorter in the MIDI editor, why is that?

I love cubase, but in this, I don’t see it intuitive at all! and in fact it seems illogical to me that this is happening, I don’t even know what function it can have…I love cubase, but in this, I don’t see it intuitive at all! and in fact it seems illogical to me that this happens, I don’t even know what useful function can have to block the size of the notes… how can I shorten it again?

Method A:
Hold the Ctrl key while resizing the note event.

Method B:
In the upper right corner of the Key Editor click the marked cog wheel symbol.

grafik

Enable to see “Length Quantize”

I assume “Length Quantize” is currently set to 1/16th. Adjust the value to a shorter duration.
grafik

2 Likes

Uff! thank you very much… I did not think to check the right nut!