Simple question (I hope)


When I’m loop recording a midi part I hear the previous takes playing at the same time, I know that’s for layering but I don’t always want to layer. How do you change it to only hear the take you’re playing? like stacked mode where all the previous takes are muted except the one you’re playing.

Thanks in advance.

Please, if someone could answer this question I would appreciate it. Is it possible to NOT hear the previous midi takes when I’m cycle recording? Otherwise I would have to stop and delete the previous take after every pass, and that doesn’t seem like the right way. At least if someone could point me to the answer in the manual or just let me know if it’s not possible so I can get on with making some music.

Thanks in advance.

on the transport, change the recording option for stacking.

Thanks for the reply! Forgive my ignorance here but I don’t see any options for stacking anywhere? I know my way around regular Cubase but I don’t see anything like that here for Cubasis. I don’t even see anything about it in the manual?

As far as I know this cannot be done.

Midi loop recording is set to overdub or add to the existing event. This allows the building of parts eg. drums, playing kick first, snare next etc. As far as I know there is no option for midi loop recording to allow multiple events from loops. This would be a good feature to add.

It is possible with audio if you monitor via audiobus and turn the volume off on the track you’re recording on. Each loop will be a separate recorded event and with the volume down you won’t hear the previous events, only what you’re currently playing via audiobus.
I could be wrong about this, but I don’t think so.
Hope that helps.

LOL … I’m so sorry, I thought I was in the Cubase forum . I responded from the view all list. TOTALLY my bad.

:slight_smile: Thanks for the help guys.

I’m pretty shocked that this isn’t possible since trying to record a synth or violin solo means having to hit stop and do several steps after every attempt at a take, that’s a major show stopper right there. I don’t know how it could be worked around. Maybe I need to buy another app to assist with the basics here, I don’t know, I’m not even sure what to buy at this point. Oh we’ll, I guess it’s time to blow some more money and go app shopping.

Thanks for your time.

This works pretty well, thanks. Plus for now the workaround I’ve been using for midi takes is to copy the parts a bunch of times and do my takes horizontally (for lack of better wording) then I move around and edit the stuff I want and delete the rest. There’s more than one way to skin a cat.