Simple way to undo a note spacing?

Screenshot 2023-12-21 at 12.04.02 PM
Is there a way to simply undo the spacing I created here and restore it to the even spacing it started with?

Try:

Select the notes, Edit > Reset Position.

1 Like

If you moved the notes in Engrave mode, activate the Note Spacing tool, select the red handles indicating manual changes, and press the backspace (or delete) key.

3 Likes

Y’all got me sort of on the right track. After a bit of fumbling I ended up with (using Dorico 4), having outlined just the two bars shown,


In the 2nd screenshot, I outlined only the first two bars and did this:
Engrave/Note Spacing/Reset Layout
Although I tried to avoid fixing the third bar, I couldn’t do it.
All three of the options “Engrave/Note Spacing/…” did the same thing.
The good news: I got my notes re-aligned. The bad news: I’m not sure what it would have done to the whole page.

Notice that when you adjust note spacing individually like this, Dorico places system breaks at both ends of the system, so that bars don’t go jumping around while you edit. So the page as a whole won’t be affected.

Selecting one or more red handles and pressing Backspace is the easiest way to erase individual edits.

1 Like

Yes, second this. Manual note spacing is probably 25% of my work in Dorico and it’s quite easy to do and undo once you know what you’re doing.

1 Like

And you can also marquee select these handles if you need to nix a whole stave’s worth, for example.

1 Like

Thanks all. I often wonder, after scrounging around for an hour or two for one of these answers, is everybody as slow as I am sometimes to find these things? I’ve been at this Dorico for some years now, wouldn’t consider changing , and still slo-o-w at finding many answers.