Skin file not found, Could not load GUI resources

Had Cubase open (initial startup screen) and mistakenly started ‘maintenance’ process with Downloader process.
Using the Download assistant, I have deleted Cubase 13.41 and restarted pc (Windows 11).
Reinstalled Cubase 13.41 - again with Download Assistant
Restarted system
Started Cubase as Admin - same results.
Skin file not found
Could not load GUI Resources.
Thank you
Jack

Hi,

This if an installation error. Please try to install the update as administrator.

Hi Martin,
Yes, I tried that several times with no success (as Admin)
Maybe I need to simply remove (completely) and reinstall.
I’d take a copy of my project files beforehand?
But what is the best way to completely remove Cubase?
Thanks

Hi,

You wrote, you started Cubase as an admin. I recommend to run the installation as an admin.

Uninstall it by using the system uninstaller. All projects and also the preferences folder will remain.

Faced the same issue. Downloaded the update file, went to the folder, unzipped, ran the setup as administrator.

Still the same errors even after a few system restarts

Hi,

This is an installation error. Please, try to reinstall Cubase.

This was a VERY frustrating problem.
I reinstalled (as Admin) more than 3 times. Using the Steinberg processes (Download assistant, Activation manager) as well as a straightforward remove/install.
None of these actions corrected the problem. VERY VERY FRUSTRATING
I finally did some research on my own - investigating the 'program library (Windows 11). I discovered a file that when selected (right hand mouse button) it provided the following information.
The file has been corrupted.
Options:

  1. Reinstall (since I had performed this repeatedly w/o success, I ignored this option
  2. Repair file
  3. Remove file
    I selected option #2 and it resolved the problem.

I REALLY wished this solution had been mentioned by the Steinberg Development and Support group. My expectation was that you would have this solution.
My guess is that reinstall is not replacing the problem file. Much wasted time.

I’m sorry I can’t provide you with the file location information. I spent the better part of an hour this morning trying to locate
it for your reference. I seems to have removed the ‘fix’ solution file when I selected ‘repair’.

Best wishes.