Skipping During Recording Cubase 4 LE

Hey, my name is Adam and I have been recording with Cubase 4 LE for nearly 3 years now, (kind of embarrassing I know) but I have and I have had some problems here and there but have always been able to deal with them or work out the kinks. Recently however I have been having problems recording anything on one nice and continues track because for whatever reason Cubase keeps skipping on me during the recording. It is almost as if everything is getting shut down for a split second and then coming right back to recording, and when it does this I am losing entire seconds of recording time. When I listen to the play back, it is simply jumping over these “down times” and smashing the recording together. So it sounds like the music is just missing entire sections. I have always had some slight trouble with the play back playing smoothing, but hasnt really ever bothered me. This however is keeping me from recording anything, and I would really love some help.

Im using Toshiba Satellite A665, Cubase 4 LE, and a Tascam US-1641 for recording thanks again you guys.

Adam: I to use a Tascam US-1641 and
in my opinion you might try using Low or Lowest Latency
when Recording with your 1641, In Cubase Le4 go to Devices>Device setup>US-1641 >
and then control Panel. I do this a lot and then switch to highest latency
for mixdown. Try Backing up your songs to an external source
to free up memory in your computer. And also if these suggestions don’t help
you might try to "TRASH the Preference’s " in Cubase Le4. :wink:

Jack :smiley: :smiley:

Thank you so much for you response and your knowledge, I appreciate you taking the time to help me out with my recording problems. I’m sure that there is a chance that I may be doing something wrong, but I tried recording at a lower latency and I also tried at a higher latency just for giggles. I have also been using an external terabyte hard drive to store my information, but the recordings are also on my computer which I assume is rather redundant. I am going to delete the music off of my laptop, along with some other unnecessary saved data and see what happens. I am also assuming that part of you is joking, but how do I trash the preferences? I feel dumb, but do you mean revert them to default, or something? hahahI felt dumb just typing that now. Thank you again, I am about to try some recording right now.


I am unfamiliar with your particular interface. Is it USB or FireWire? If it’s FireWire, is your Toshiba a laptop? If so, does your laptop have a Ricoh FireWire port or is it Texas Instruments? I’ve heard stories of Ricoh being bad news in the FireWire recording world. I am guessing that most likely, this is your culprit.

To “Trash the Preferences” –[keyword_search]=Preferences

Jack :smiley: :smiley:

PS: A Tascam US-1641 is a USB 2.0 interface :wink:

Hey, sorry for not having got back to you guys sooner, but yah i am definitely using USB 2.0 and for whatever reason it has still been giving me this problem. I will try to default or trash the preferences I suppose, I also did a bit in regards to fixing any possibility of my hard disk being fragmented. I just don’t understand what the problem could be, I do happen to notice that it occurs more often when my guitar is plugged in and I am playing.

however i may be wrong maybe I just notice it more when my guitar is plugged in. I am actually just sitting here now listening to how many times it actually happens. and it is quite often. aaarrrgh so agitating.