SL10.0.10 MAC crashes on open Backup Files or importing Audio-Files (.wac, .aif,)


on SL10.010 /10.0.0 MAC Version / SL10 in stand Alone

There seems to be a serious error with the Backup-System !!!

SL10.0.10 crashed 10 times or more - on one of this crashes it distroyed the original .slp File which was 2.3gByte on start - down to 16kByte (Empty File) at end - 5 hours of work down the drain

when SL10 crashes, after some crashes you can not load/import any Audio-File (.wav, .aif, …….) into SL10 anymore.
(Is there a „limited“ reserved memory for Backup files?? If so where is it located (can’t find such)

.SLP Files are opened as usual even the once used to generate the 1.7 Gbyte Wav File
This 1.7GByte WAV-File can be opened in SL9.0.20

  • this is already true in 10.0.0 (9.0.20 seems to be o.k., but it may uses it’s independent memory location for it’s Backup Files - and since I have not worked with this large File sizes in 9.0.20 and not experienced such often crashes it might be the case already in 9.0.20

There are some more issues - put them into separate posts

All my best - modem

What were the circumstances of those crashes ? Because unless you’re explicitely asking it to save a .slp, SpectraLayers won’t ever touch or potentially damage a .slp file. Sounds more like a hard drive issue in that case. Automatic backups are .slx files located in /Users/divide/Library/Caches/Steinberg/SpectraLayers 10.0 (you can see that folder in Preferences > System > Cache folder), it’s just a .xml file containing reference to internal audio data files (located in the same folder, as .pcm files).

Similarly I can’t see how SL would refuse to read .wav/.aif file, unless your hard drive (where the cache folder is located) is full and can’t accept any more data.

The overall pictures makes me either think of hard-drive failure or hard-drive getting full during SL work.

Hi Robin,
thanks a lot for the fast Response!

My System-Drive has 240 Gbyte available / 260 Gbyte in use (so Plenty of space)

The Cache shows 4 Files (2 x 1.3 Gbyte and 2 smaller once) see screen dump!

I will try 3 things -
deleting all files in the Cache,
if this does not solve it
I redirect the Cache to an external SSD
scanning the SSD of my Mac for failure SSD

All my best


It’s me again,
why does V9.0.20 opens these .WAV, .AIF Files - it’s running on the same MAC- its the same SSD the same Cache Folder - as you can see One Folder away in the same Folder structure?!?!

I redirect the Cache File location to an external 1TByte SSD - same result - crashes.

Removed and reinstalled SL 10.0.10 - still the same behavior - crashing SL10

while same .wav, .aif opens with LS 9.0.20 flawless!

It’s a very wired one

all my best - modem

@modumo can you open SL10, then click Help > Support Info > Logs Folder and upload all the files you see there somewhere, or send them to me : contact [at] divideframe [dot] com. Thanks

What is your RAM usage in those moments, and also your Committed RAM?

I’d check that there is plenty of RAM available before you load the files or start a complex process to them.