Slash notation numbering

Hi all - apologies if this is covered elsewhere - I did search the forum:

I can’t seem to find the options for slash notation. Specifically, I do not want every Nth measure numbered in an extended slash region.

I thought it was possibly folded in with bar repeat options, but no. I looked in Engrave options, Setup, Write - where is the obvious place I’m missing?

Thanks!

Jim

Select the slash region. Properties panel, choose “Count Appearance” and set to “Don’t show.”

Have a look under Engraving Options -> Notes.

Thank you both!

Anders, I guess I didn’t scroll down far enough under Engraving Options -> Notes.

Dan, I always forget about the Properties panel. Everything is always there!