Slate VMR display issue

Is anyone else having this issue with Slate VMR?

Every time I open the rack, it has this white bar on the right-hand side.

If I open a new plugin (ie empty rack) the white bar eventually removes itself if you add a 4th module.

The big problem lies when reopening an already-populated rack - in the images, the populated rack actually has 4 modules in it, but as you can see, the rightmost one is completely obscured by the white bar! To clear this, I have to add a fifth module to the rack, and I have to do this every single time I close and reopen the plugin!

My primary display is 4k, so I have HIDPI switched on, but I’ve tried disabling it and it makes no difference.

Yup. Exact same issue on two workstations with VMR on Cubase Pro 10.0.5 running Win 10 1803.
VMR works fine with other DAWs and Cubase 9.5.41

Same problem here. Unticking ‘always on top’ from the drop-down in the top right corner fixes it but it reverts back every time it’s closed and opened again. You can disable ‘always on top’ in preferences-plugins-plugin editors always on top.this didn’t work for me though, it seems that unticking or ticking the option just forces the GUI to reload and display properly .

I’m having the same issue with VMR on two workstations.
Works fine with other DAWs and versions of Cubase.

Are there really no other VMR users experiencing this??

This is happening with my vst 2 plugin but not vst 3

Happening to me too. Same thing as in your picture as well as having to add another plug in to view it properly and access past the white border.
Fortunately, that’s the only problem I have had but definitely would like to see either Steinberg or Slate fix it.

Ah yes, can confirm this to be the case - just installed the vst3 version, and it works just fine!

Unfortunately I’ve been using the vst2 versions forever, and Cubase won’t substitute the vst3 version for the vst2 in old projects. :confused:

I’m not missing something am I? There’s no way to tell Cubase to use the vst3 instead? Don’t like having to keep two versions of the same plug installed, and VMR throws “no valid ESR file found” errors if I do.

Confirmed. The same issue here too.
Another temporary solution is clicking twice on that arrow on the
left side (show/hide library). But reverts back after closing/opening
the plugin itself.

Confirmed. Got the same issue here!

I’ve flagged the issue with Slate support - got a response saying that they’ve escalated it to their dev team.

Slate have always been really good with support, so I’d imagine if it’s an issue at their end, it’ll get fixed pretty quickly.

Update: The Slate folks have just released a new update of VMR, with the UI clipping issue as one of the fixes. I wish a few other companies were as good with listening to their customers and solving issues! :wink:

"New Features

iLok Cloud is enabled for Everything Bundle Subscribers!
Factory Presets are available in our entire product line (cannot be modified or saved by a user).
We improved the loading time and removed the loading panel
We added the iLok License Manager inside the installer
The iLok License Manager is installed with VMR if the user does not have it, or if he has an older version than the one contained in the installer.


Plugins UI is cut on Cubase 10 (VMR-1894)
Our VST2 plugins now work in Digital Performer
We fixed a small UI glitch with the lock symbol (VMR-1888)"