Sliceing inserts gaps

Hello! I can’t find another thread with this so I guess it’s got to be me. :slight_smile:

When I try to quantize a guitar part (audio) with (almost) even eigths I create hitpoints and then create slices. It gets nicely sliced but a gap of about one eighth note is inserted between the slices and the part gets almost twice as long. I can move the slices by hand to their correct position but I’d prefer not to have to.

/Tobias, C6 Elements 6.04, Mac Lion

Update: I’ve found the problem.

For some reason audio clips gets the wrong tempo when I record. If I correct this and then create hitpoints and so on it all works well.

Now the question is why they get the wrong tempo in the first place.

Update 2:
Also it seems like I have to turn off Audio Pre-Record in Preferences to get hitpoint timing right when using the Beats Filter. That can’t be right?