Slower tempo on Mixdown when using Musical Mode

I am kind of new to cubase but things are working great and I am figuring things out.
However; I have on thing I don not understand.
I have a project with some tracks (vst) and an one audio (song). Works fine.
I decided to change the tempo (85 → 90 bpm) of the song using Musical Mode. Works fine in the editor.
BUT when I try to make an audio mixdown, I get the slower tempo (85) on the mixdown. Have tried with tempo tracks etc but no luck.
Have been reading about sample rate issues but I can see really how that applies here, if I turn off the Musical Mode every thing works fine (but at the tempo that I don’t want).

What am I missing?

Short version:
There are 2 items which have similar names & are often confused.

  • Musical/Linear Timebase - This is set on each Track and determines if the location of Events & Parts on the Track are based on Bars & Beats (Musical TB) or Minutes & Seconds (Linear TB)
  • Music Mode is a setting for Audio Files only that determines if the Audio playback speed stretches & compresses when the Tempo changes.

Musical Mode can be enabled in the Pool or on the Info Line. Sometimes Cubase will misidentify the original Tempo of the Audio in the Pool. This often occurs if recording in a Loop. For example you may have recorded something at 120.00 bpm but the Audio in the Pool shows it as 119.21 bpm. To fix this make sure that Musical Mode is NOT enabled for the file and everything plays back normal. Then just edit the Tempo value to 120. Now when you enable Musical Mode and change the Tempo the Audio should follow along.

Long version:
Search the forum for “Musical Mode” to find several in depth discussions on the topic.

FYI the sample rate issue is not related to this - its about importing existing Audio.