SLP Pro 8 'nag' window

Every time I launch SLP-7, I get a
window informing me that the SLP-8 upgrade is available, which I am well aware of. Is there away to stop this annoyance. Thanks

Look in preferences for a “Show notifications at startup” box. If it’s checked, uncheck it and see if that solves the problem.

Thanks @Poinzy !! “Edit> Preferences> System tab” That did it.