Smart bypass


ok, I have a montage with plug ins on the clips. I also have some plug ins on the master channel. Smart bypass definitely is not working. As in I bypass it and there is no difference. I’ve tried making an extreme setting to see if it’s just subtlety, but no ,smart bypass makes no difference.

Is there a known issue with this? Have I missed something?

8.5.3 64 bit

I’ve only tried it on 8.5.20 32bit on Mac, but it seems to work ok in my setup.

Have you tried turning the Master Section faders down (say 10dB), play your audio and click Update Gains a few times while playing (which should put a new dB level reading under “Match Loudness”). Then switch between “Original audio” and “Processed audio and level correction” while playing. The levels should sound roughly the same (with Smart Bypass compensating for the 10dB difference). But “Processed audio” should sound quite low.

Smart Bypass considers the “Original” to be the input to the Master Section, so your clip plugins are not going to be taken into account doing this (or rather, the clip plugins will be included in the “Original” audition and rms, which is no good). Afaik, Smart Bypass is only useful if all processing and levels are done in the Master Section.

If you did the extreme test setting in the clips rather than the Master Section, then yes, it will appear not to be working as you might expect.

Maybe someone has asked/requested this already, but it seems Smart Bypass would be much more useful if the “Original” RMS reading and audition could be taken from the original untouched soundfile somehow, rather than the input to the Master Section. But that might be very complicated to implement. Don’t know.

This feature would be amazing if it would take into account the original audio, and not just the audio as it arrives at the master section

Otherwise all clip processing is not included, which makes the feature almost pointless, whereas it could be so incredibly useful!