Snap not working LE 8


I’ve tried turning ON snapping but no matter what I set Snap to on the toolbar to as I drag regions around nothing is snapping.

Seems a bit like my bundled Cubase LE 8 version is exactly that, a free cheapy. I couldn’t even figure out where to get Auto Quantize working.

My bundle Cubase is enough to get some things up and running, but it seems that’s more or less exactly what it’s designed to be. Any real production flow capability seems to be something I would then need to pay for.

Or can I still get something ‘on the cheap’? :astonished:


[EDIT: My Version of Cubase is LE (64-Bit) 8.0.10 Build 427 Built on Jan 22 2015]

[EDIT: My Bad I F***ed up. It appears that the icon for snapping was the little grid icon, not the greater than - less than icon doh!!! :smiley: Still, if someone could tell me how to auto-quantize I would really appreciate it. So far I’m having to hand click each part to get quantizing after record which is a bit less elegant than I ideally would like :cry: ]

[EDIT: Yes I’m seeing now what I’ve gone wrong. In the ‘Grid’ icon to the right of the Snap On/Off indicator there is a setting for what the Grid is set up to. I had Grid set up as ‘Use Quantize’ which is not going to be very useful for moving large blocks around. As soon as I changed this Grid setting to something more useful like Bar or Beats then it started to work as I’ve been used to. :exclamation: ]

[EDIT: dur this is really getting embarassing. I’ve just done a quick search on the Operations Manual which is all available off the Help menu - amazing btw Logic isn’t anywhere nearly this good it appears that I’ve been going bad lately - you just click on the little icon with midi parts on the left hand side of the Transport Panel and there it is the option I was looking for to perform Auto-Quantizing on parts as you record. Oh well sorry guys! :laughing: ]


I’m glad you found the solution. In any case I would recommend to update to Cubase 8.0.40, which is for free.