Snap Points. HELP US TO ERADICATE!

Glad this problem is at last being accepted by all. I’ve made many posts on this problem. Just a note on an incorrect statement made above. I’ve often imported files to bar 1 beat 1 only to find they snap to before beat one, bar one. And just to confirm, truncating an audio file to a bar or beat does not mean the snap point will be at the new audio start. Snap is an essential feature. But when you have to cross check each snapping of files because they may be even a 64th out of sync it becomes very tedious.

I get this sometimes with files sent for mastering. I do all processing in Cubase, then render and finish in Wavelab. I sometimes have the beginning of the songs cut off, in some cases I’ve suspected the client to have provided a faulty mixdown. I’d love if there was a setting to make Cubase ignore snap points because I practically never need it. For me it’s just a nuisance.

But of course, make it a setting that can be turned off/on, I’m not out to break anyone’s workflow (had to add this before the regular apologists come in and freak out).

1 Like