Snapshot Notes don't get saved in Cubase 13.0.10

Title says it all. Recipe to recreate:

  1. Save a MixConsole snapshot.
  2. Add notes snapshot notes to that snapshot, then verify that they are still there when you exit the field.
  3. Save the project.
  4. Close the project.
  5. Open the project again.

Expected result: Snapshot notes are what you entered in step 2.

Actual result: Snapshot notes are blank.

Note: This is on Windows 10. I only have one snapshot in the project at this point. I’d initially discovered it with other steps between the creating of snapshot notes and closing the project, but I just tried it again, saving the notes in the snapshot (I did not create a new snapshot, just added notes to the existing one this time), and that also misses the notes.


I cannot reproduce it here on my side. It saves the Snapshot nodes.

Hmm, interesting.

Perhaps it is relevant that this project started with a Cubase 12 project with multiple snapshots in it. After updating to Cubase 13, and making a number of edits, mostly relating to comping, tuning, and otherwise processing vocals, I deleted all the old mix snapshots, then, when I got to the point of being able to make a work mix, created the snapshot plus notes.

I only noticed the missing notes after reopening the project. Then I tried again to add notes, saved the project, closed and reopened it, and the notes were gone again.

I’ll have to experiment some more to see if I can find any more information on this to narrow it down. I expect to be creating another mix sometime later today anyway.


If I understand you correctly, the project comes from Cubase 12. But the Snapshots don’t, right? You made new snapshots in Cubase 13, correct?

Yes, this is correct. I’d deleted all the old snapshots (from Cubase 12.0.70) in Cubase 13, then created one new snapshot (in Cubase 13.0.10). The notes showed prior to and after saving the project, but were gone after closing the project then reopening it.

Some more information:

The data is actually saved in the CPR file. I took a copy of that file and dragged it into Notepad then searched for the snapshot name. Here is what it shows, which includes my notes:


However, here is what the snapshot in the MixConsole shows:

Thus, the problem seems to be in the display. Perhaps this means there is some sort of corruption of the data format within the file? Would it be helpful if I sent you a copy of the CPR file (without all the associated audio data – the CPR file itself is about 11.5 MB)?


One more (last?) update:

After saving a new snapshot, including adding notes to that one, then saving the project, closing the project, exiting Cubase, and coming back into Cubase with the project, not only did the notes from the second snapshot show up in the snapshot notes, but now the notes from the first snapshot are back.

However, if I load the last save of the project prior to adding the second snapshot, the notes from the first snapshot are still missing. Thus, that second snapshot save seems to have cleared up whatever condition was preventing the display of the snapshot notes when there was only a single snapshot.

1 Like