Soft elicenser doesn't have enough permissions Resolved

Windows 10, Cubase 10.0.10. I know this is an old chestnut but it has just started appearing. I have done the following several times to no avail.

Uninstalled Elicenser
Rebooted
Downloaded latest Elicenser
Installed as Admin.
Run as Admin.
Rebooted
Opened Cubase 10 as Admin
Same message soft elicenser doesn’t have enough permissions

Note running as Admin or not appears to make no difference as the results are the same.
Also note Cubase 10 has been running perfectly since release and this has only occurred today.

Any help or suggestions appreciated as it is purely an annoyance as Cubase 10 runs fine despite the message.

Thanks in advance.

Maybe Win10 Defender is blocking elicenser.
Could be Defender Exploit Protection?

https://youtu.be/BcB3HqztFTI

Thanks Voodoo I’ll disable Defender and try it and let you know how I get on. Sorry for posting this on the German Forum my mistake so the help is even more appreciated :slight_smile:.

Still the same I am afraid.

You use a Soft-Elicenser?
If You don’t use it, delete the sel-file in C:\ ProgramData\ Synchrosoft. You don’t need it for the USB-Elicenser and it makes trouble sometimes.

Sorry for not updating, yes you are right wolle339 it was the soft license that was causing it. Many thanks.

Hello
I fixed the message by updting to the latest elicencer Control software version, then the maintenance actions it does as it starts worked fine and it sent , as the last step, the soft elicenser data. It does’t have any permissions there though…