Soft elicenser doesn't have enough permissions SOLVED

Windows 10, Cubase 10.0.10. I know this is an old chestnut but it has just started appearing. I have done the following several times to no avail.

Uninstalled Elicenser
Rebooted
Downloaded latest Elicenser
Installed as Admin.
Run as Admin.
Rebooted
Opened Cubase 10 as Admin
Same message soft elicenser doesn’t have enough permissions

Note running as Admin or not appears to make no difference as the results are the same.
Also note Cubase 10 has been running perfectly since release and this has only occurred today.

Any help or suggestions appreciated as it is purely an annoyance as Cubase 10 runs fine despite the message.
Voodoo suggested it could be Windows Defender so I disabled that and did the same procedure as above problem remains.

Thanks in advance.

Try running the maintenance routine.

Thanks Jaslan but running the eLicenser maintenance does not resolve the issue. It comes up OK on all 6 maintenance checks but resolves nothing.
The only thing I did yesterday was to change the Scale to 100% to see if a problem VST would work correctly as it does not at a scale of 125%. Worked perfectly but resulted in the eLicenser issue. Going back to 125% and the VST does not work correctly and the eLicenser message remains. Aaaaaaaaaaaaaagh

Hi,

Start eLicenser Control Centre application as administrator, and then…

in it.

Hi Martin I have run the maintenance as administrator and it marks all OK. Then I open CB10 and the message is back. What surprises me is that despite the message CB10 works just fine. The only annoyance is that I have to press the OK button on the message every time I open CB10.

Press OK and CB10 opens and runs fine.

Run maintenance routine as Administrator and all is OK. Open up CB10 and message is back.

Find the soft elicence in programdata/synchrosoft. Rightclick on the elic. file and see if it is marked read only or something. If you don’t use a soft elicence you can even delete it, but you will need to create a new one if you do need it and you need elicence helper for that.
https://www.steinberg.net/forums/viewtopic.php?f=250&t=125991

1 Like

Hi,

I just get this message too (as I get it after every single Windows update). I started eLCC as administrator, triggered Maintenance, and that helps (as always). Same as it helped to several other users already.

Then this must be something different on your side.

Maybe try to uninstall the eLCC and reinstall it (as administrator).

Many thanks Vinark spot on it was the soft elicense which I do not need that was obviously causing the problem. This link removed it eLC Installation Helper:
http://support.steinberg.de/elc/win/elc … helper.exe

Thanks for your help Martin I had done all that several times to no avail. Vinark solved the problem please see above.

Thanks for this. I just had the exact same problem and this solved it for me.

I just updated to Windows 10 20H2 and (in addition to my custom video resolutions being messed up so I had to re-create them) I had the same problem. Vinark’s solution worked for me too.

Hoping someone can help me with this. Just did the recent Windows update, and I’m getting this soft-e-licenser error message. Tried to follow these instructions, but when I go into programdata then the elicenser folder, there is no such thing as elic.file ? Am I looking in the right place?

It’s in the syncrosoft folder.

Regarding “elic” file, I presume he was being lazy in typing elicencer. I see a file called SeLicencer.sel here in my Syncrosoft folder.