Soft-eLicenser is missing

Hi I purchased Cubase 10 Artist yesterday. After installation my Licence control panel kept on saying Soft-eLicenser is missing.
I checked online support downloaded ELC installation helper, uninstalled, re-installed with no luck of getting it to work.

Does anyone have any idea why is this happening? I created a ticket yesterday,I got mail back saying they’ll contact me in 2 days. With weekend on the way that’s gonna be about 5 days I suppose.
I have a job for a TVC to finish and I am stuck. Can someone please give me advice here?

Thanks in advance
Michael

Did you also do the uninstall the software specified procedure listed for whatever OS you have (which you should have reported)?

https://helpcenter.steinberg.de/hc/en-us/articles/206632670-Soft-eLicenser-virtual-license-container-is-missing

Regards :sunglasses:

Yes I tried all those help pages. I actually have soft licence box. But when I enter my activation code,
another window opens, soft licence icon is grayed out and I get a message saying " currently there is no e-licencer connected to your computer
which you can download your licence to. Please connect the appropriate USB e-licencer to your computer".

I tried so many things I’m losing my mind here. 24 Hours past and haven’t heard from customer support yet.I should have purchased pro tools!

1 Like

Do you have the physical USB eLicenser dongle that is required for CB Artist 10? If no… that’s the issue.

https://www.steinberg.net/en/shop/buy_product/sku/502009050.html

Regards :sunglasses:

That’s something I don’t have. Looking at their speed just answering an email, It would take forever for that thing to get here.
I thought just soft licence was enough these days. I don’t have time to wait for that thing.
I think I’ll cancel my order and go with Pro Tools.
Thanks for your help Prock.

Most music stores carry it.

Yeah I actually picked one up this morning. Downloading the licence now. Fingers crossed :slight_smile:

All worked great. Thank you for your help guys. Problem solved subject closed.

SahinDerun my friend where did you find a download that worked my friend. I’m getting soft e licence damaged beyond repair please delete and reinstall or contact your supplier. I’m raging. Shockingg customer support. Please tell your secret dude

First, stop raging. Then go to the Knowledge Base and read the Reactivation article.

Wish my fix was this easy.

One of the reasons I chose Cubase 11 elements was so that I didn’t have to get a usb-elicenser and the eLCC won’t generate a new soft-elicenser and the eLC installation helper doesn’t create one either.
In fact the eLCih says that is has failed regardless of whether I follow the guidelines or not.

According to the guidelines I shouldn’t have to delete anything in order for it to fix this issue, but that didn’t work so I also tried it after deleting cubase 11 elements and any other products and it still failed.

1 Like